Is it possible to have SP later than version 2?

Thanks